eWebEditor帮助文档 V11.5 : 产品介绍 : 系统要求 : 服务器端要求
eWebEditor首页 >> eWebEditor帮助文档 V11.5 >> 产品介绍 >> 系统要求

1.5.2 服务器端要求

eWebEditor 是基于WEB多种语言开发的一套网络在线编辑系统模块,正常使用该软件,跟据您选择的语言环境,需要服务器端满足以下的运行环境要求。

l   eWebEditor ASP
满足ASP运行环境,无特殊要求。
推荐:Windows 2003+IIS6.0+IE6.0环境(即win2003的默认安装)

l   eWebEditor PHP
满足PHP运行环境,操作系统Windows2000/Windows2003/Linux/FreeBSD/Unix
PHP
可用的 http服务器(如 Apache, Zeus, IIS 等)
php 4.1.0
及以上
推荐使用以上软件的最新稳定版本,不仅拥有更多的功能,而且通常已修复了已知老版本的安全漏洞。
推荐:php 4.4.4( 5.1.6)

l   eWebEditor JSP
满足JSP运行环境,无特殊要求,可在Windows系列系统或其它非Windows系统。

l   eWebEditor ASP.NET
满足ASP.NET运行环境。
.NET
框架:1.1以上版本,支持2.0版。
推荐:Windows 2003+IIS6.0+IE6.0环境(即win2003的默认安装)